Pontiac-59.com

Welcome
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Dyno'd my '73 TA

Go down 
AuthorMessage
marks73turboTA

avatar

Posts : 213
Join date : 2009-01-31
Age : 66
Location : Glendale AZ

PostSubject: Dyno'd my '73 TA   Sat Mar 28, 2009 9:10 pm

I had to give you an update on the TA. Found out the local tuning place had a Mustang dyno and was having a dyno day. $75 for three runs. They specialize in Mustangs and Subarus. I went down first to look at the setup and see what I had to do first. I went home and got the Ta and did my runs. My first pull was at 10 pounds but the dyno computer dropped out during the run and I didn't get a good reading. The operator said it showed 750 hp before it went off line. didn't show any torque. Wow!! I thought, great at least it at no dog. Got things straightened out and ran a second run. This time at 12 pounds. 789.7 hp and 827.9 pounds torque. Dude, that's 947.64 hp at the crank and 993.48 torque. I was flying hi. So for the last pull i went up to 15 pounds boost. This is still on 91 octain premium swill so I was crossing my fingers and listening for detonation. OK, at 15 pounds-----886.8 hp and 822.3 fp torque--that's 1064.16 and 986.76 fp torque. At the crank. I drove it down. I made the runs and I drove it home without changing a thing other than boost setting. It ran like a Sunday drive in the Park. The shop owner was impressed with the set up and listened to the car during all the runs. He said it never skipped a beat, no detonation no nothing. Just pure power noise. Clean and solid. Gotta tell ya I'm very pleased with the old Indian. Mark L.
Back to top Go down
View user profile
marks73turboTA

avatar

Posts : 213
Join date : 2009-01-31
Age : 66
Location : Glendale AZ

PostSubject: Re: Dyno'd my '73 TA   Sun Mar 29, 2009 11:33 am

I forgot to mention they vidoe'd all the runs, said they were going to post on Streetfire since it gets more hits. Don't know what they will title them however. The place is called Forced Air Technologies or FAT. Will probably be in the title for advertising purposes. If anyone finds it please let me know how to find it. I get lost looking specific vids. Thanks, Mark L.
Back to top Go down
View user profile
marks73turboTA

avatar

Posts : 213
Join date : 2009-01-31
Age : 66
Location : Glendale AZ

PostSubject: Re: Dyno'd my '73 TA   Sun Mar 29, 2009 11:21 pm

The video is in. But I have some confusion on the final hp/torque numbers. I'll copy a post from another board to try to explain.
OK I got the video. http://www.streetfire.net/video/fat-dyno-day_643621.htm They have the numbers all wrong. The GN at the beginning hit 500hp before it puked the trans fluid all over. They were pulling it off the dyno when I left to get my TA. It is possible they repaired the line and ran agina before I got back. The Subie is correct. The first run on mine they say 788 at 15 psi 744 torque. That was the first run when the computer quit and it was at 10 psi. The second and third were runs were at 12 psi and the last run was the 15 psi. You can see the faster rise in the rpm in the last run at 15 psi. The last run was 886.8 hp and 822.3 torque. Its possible that these numbers I just printed are the crank numbers. I have to got back down and comfirm with the owner about what's right. The Print out says Maximum Power 835.0 @ 5563/102.3 mph--WCF 886.8----Maximum Torque 774.3@ 5434/109.4 mph with WCF 822.3 So I may be looking at it wrong. I did ask the operator if the "WCF" number was rear wheel power and that I add the loss factor to get final crank numbers and he said yes. So either I'm wrong or he's wrong. Even if It is 886.8 hp and 822.3 torque, that still ain't bad. By the way the video seemed to get the sound out of sync with the picture on the last 2 runs. ??? Mark L


Last edited by marks73turboTA on Tue Dec 21, 2010 1:38 pm; edited 3 times in total
Back to top Go down
View user profile
starchief_59
Admin
avatar

Posts : 1877
Join date : 2008-05-22
Age : 32
Location : Canyon Lake, Texas

PostSubject: Re: Dyno'd my '73 TA   Mon Mar 30, 2009 12:47 pm

jesus christ!!! that thing is so bad

_________________
Robert Lewis      
                               
1959 Pontiac Star Chief 4 Door Hard Top
Back to top Go down
View user profile http://www.Pontiac-59.com
Sponsored content




PostSubject: Re: Dyno'd my '73 TA   

Back to top Go down
 
Dyno'd my '73 TA
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Pontiac-59.com :: General Talk :: Other Rides-
Jump to: