Pontiac-59.com

Welcome
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 I Need Yall's Help!!!

View previous topic View next topic Go down 
AuthorMessage
starchief_59
Admin
avatar

Posts : 1853
Join date : 2008-05-22
Age : 31
Location : Canyon Lake, Texas

PostSubject: I Need Yall's Help!!!   Fri Oct 03, 2008 6:49 pm

I'm tryin to get my MSD box to work. It says to hook the red wire from the box up to the ignition wire. According to the manual the ignition 1 wire is pruple and ignition 2 is black. The black one does not get power when I turn on the key. The pruple one does. So I hooked the red wire up to the purple wire but i am still not getting power at the coil. I was told I should hook the black one and the pruple one together. I don't see how that will help though since I have no power at the black wire.

My question is, will yall look under your hoods for the ballast resistor and tell me what color wire(s) go to that and what wire goes to the positive side of the coil. Thanks for yalls help

_________________
Robert Lewis      
                               
1959 Pontiac Star Chief 4 Door Hard Top
Back to top Go down
View user profile http://www.Pontiac-59.com
pfzilla

avatar

Posts : 39
Join date : 2008-05-27
Age : 46
Location : Central, California

PostSubject: Re: I Need Yall's Help!!!   Fri Oct 03, 2008 9:25 pm

See if this helps:



Let me know if you need a better angle, I can go out and take a picture, just tell me what angle you want it from.
Back to top Go down
View user profile
starchief_59
Admin
avatar

Posts : 1853
Join date : 2008-05-22
Age : 31
Location : Canyon Lake, Texas

PostSubject: Re: I Need Yall's Help!!!   Sat Oct 04, 2008 3:58 am

That's pretty much what I need but I can't quite make out the colors. Can you take a picture of the white thing by the coil. That's what I need to know the colors on. thanks a lot!

_________________
Robert Lewis      
                               
1959 Pontiac Star Chief 4 Door Hard Top
Back to top Go down
View user profile http://www.Pontiac-59.com
pfzilla

avatar

Posts : 39
Join date : 2008-05-27
Age : 46
Location : Central, California

PostSubject: Re: I Need Yall's Help!!!   Sun Oct 05, 2008 2:36 am

Let me know if this helps







Back to top Go down
View user profile
starchief_59
Admin
avatar

Posts : 1853
Join date : 2008-05-22
Age : 31
Location : Canyon Lake, Texas

PostSubject: Re: I Need Yall's Help!!!   Sun Oct 05, 2008 3:11 am

Ok there's the purple wire I'm talking about. Is there another wire that connects to the coil on the positive side? Black maybe?

_________________
Robert Lewis      
                               
1959 Pontiac Star Chief 4 Door Hard Top
Back to top Go down
View user profile http://www.Pontiac-59.com
pfzilla

avatar

Posts : 39
Join date : 2008-05-27
Age : 46
Location : Central, California

PostSubject: Re: I Need Yall's Help!!!   Sun Oct 05, 2008 1:08 pm







Thats about the best I can get the pics. I hope it helps.
Back to top Go down
View user profile
starchief_59
Admin
avatar

Posts : 1853
Join date : 2008-05-22
Age : 31
Location : Canyon Lake, Texas

PostSubject: Re: I Need Yall's Help!!!   Sun Oct 05, 2008 1:27 pm

Ok thanks. That appears to be the blackwire going directly to the coil. I guess that makes sense. The black provides full voltage while starting but when the key is just on the purple wire goes through the resistor. Ok thanks a lot!

_________________
Robert Lewis      
                               
1959 Pontiac Star Chief 4 Door Hard Top
Back to top Go down
View user profile http://www.Pontiac-59.com
starchief1959

avatar

Posts : 353
Join date : 2008-05-22
Age : 36
Location : Minnesota

PostSubject: Re: I Need Yall's Help!!!   Mon Oct 06, 2008 8:39 am

I thought when you went to solid state ignition you were supposed to remove the ballast resistor.

_________________

- Chris -
1959 Pontiac Custom Star Chief
389ci w/ '60 SD Tri Power - TH350
Back to top Go down
View user profile
starchief_59
Admin
avatar

Posts : 1853
Join date : 2008-05-22
Age : 31
Location : Canyon Lake, Texas

PostSubject: Re: I Need Yall's Help!!!   Mon Oct 06, 2008 10:03 am

I did remove mine. I was told that I need to hook the black and purple wires together instead of just using the purple. I don't have power at the black wire so I wanted to make sure it was the right one.

_________________
Robert Lewis      
                               
1959 Pontiac Star Chief 4 Door Hard Top
Back to top Go down
View user profile http://www.Pontiac-59.com
starchief1959

avatar

Posts : 353
Join date : 2008-05-22
Age : 36
Location : Minnesota

PostSubject: Re: I Need Yall's Help!!!   Mon Oct 06, 2008 10:44 am

I'll have to look at my wiring diagrams tonight.

_________________

- Chris -
1959 Pontiac Custom Star Chief
389ci w/ '60 SD Tri Power - TH350
Back to top Go down
View user profile
starchief_59
Admin
avatar

Posts : 1853
Join date : 2008-05-22
Age : 31
Location : Canyon Lake, Texas

PostSubject: Re: I Need Yall's Help!!!   Thu Oct 16, 2008 12:38 pm

Thank you very much. It was the black and the purple ones!

_________________
Robert Lewis      
                               
1959 Pontiac Star Chief 4 Door Hard Top
Back to top Go down
View user profile http://www.Pontiac-59.com
Sponsored content




PostSubject: Re: I Need Yall's Help!!!   

Back to top Go down
 
I Need Yall's Help!!!
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Pontiac-59.com :: Technical :: Electrical-
Jump to: